OpenSSL Vulnerabilities in Cisco Products

OpenSSL Vulnerabilities in Cisco Products

Cisco just released another OpenSSL vulnerabilities in their products, which seems to affect a lot of their products. Here is a summary of the issue: On December 3, 2015, the OpenSSL Project released a security advisory detailing four vulnerabilities. Multiple Cisco...